• Autor
    Wpisy
  • #101194
    bomagdita
    Uczestniczka

    Cześć wszystkim!
    Zabrałam się za aktualizację MailerLite’a, o której informował dostawca newslettera. Podobno od przyszłego roku osoby, które mają konto za darmo bez tej zmiany nie mogłyby korzystać z konta, dlatego do tego w końcu podeszłam.
    Sęk w tym, że w tutorialu (https://www.mailerlite.com/help/migration?utm_source=newsletter&utm_medium=email&utm_term=2023-08-09&utm_campaign=Your+Account+Requires+Attention) jest mowa o poprawieniu Javaskryptu do istniejących formularzy, żeby nadal działały i nie mam pojęcia co mam w tym momencie zrobić… Mam trzy standardowe formularze i jeden pop-up, mam wtyczkę MailerLite na WordPressie itd., ale tam nie ma takich funkcji. Jest tam też mowa o autentyfikacji domeny – moja tego potrzebuje i też nie wiem, co mam zrobić… Proszę, pomóżcie, bo mam teraz przez to zablokowany newsletter 🙁
    Z góry dzięki,
    Magda

    • This topic was modified 10 miesięcy, 2 tygodnie temu by bomagdita.
    #101218
    Ola Gościniak
    Opiekunka forum

    Myślę, że nie będzie problemu jak to robisz wtyczką, bo wtyczka jest oficjalna od MailerLite, więc sądzę, że powinni sami poprawić w niej kod wedle swoich sugestii.