• Autor
    Wpisy
  • #103774
    hubertwolanski
    Uczestniczka

    Cześć,
    Próbuję wykonać kopię zapasową z wysyłką na serwer FTP. W trakcie pojawia się komunikat: Wykonywanie kopii zapasowej nie zakończyło się;
    Sprawdziłem miejsce dla strony na serwerze i z 10GB na stronę ma przeznaczone 8GB, a całość strony to ok 1,6GB.
    Pobrałem dziennik.txt nie mam potrafię czytać logów.
    Czy mógłbym liczyć na Waszą pomoc

    #103802
    Gabriela Kurowska
    Moderatorka

    Hej, tę kopię zapasową robisz za pomocą jakiejś wtyczki?

    #103805
    hubertwolanski
    Uczestniczka

    Kopię do tej pory robiłem za pomocą: UpdraftPlus Backup/Restore

    #103806
    Gabriela Kurowska
    Moderatorka

    Może kopia zapasowa jest jeszcze trakcie? Spróbuj odświeżyć stronę z ustawieniami wtyczki za jakiś czas i daj znać, czy masz jakiś inny komunikat. Ja się z tym nie spotkałam u siebie, szukałam też w sieci czy ktoś miał podobny komunikat, ale nic nie znalazłam. Zapytam jeszcze innych moderatorów czy mają jakiś pomysł. Daj znać, jeśli coś się zmieni.

    #103822

    Cześć Hubert!

    I jak obecnie wygląda sytuacja?

    #103824
    hubertwolanski
    Uczestniczka

    Cześć.
    Wczorajsza ponowna próba nie udała się.
    Przy nazwie pliku kopii zapasowej dalej jest komunikat, że nie została zakończona.

    #103827

    A pisałeś może do swojego hostingodawcy? Możliwe, że to po ich stronie są jakieś błędy. Miałam tak kiedyś, też się denerwowałam, że nie wychodzi, a wystarczył mail z wyjaśnieniem problemu u hostingodawcy.

    #103828
    hubertwolanski
    Uczestniczka

    Nie pisałem. Nie wpadłem na ten trop.
    Dziękuję za podpowiedź. Napiszę do LH.

    #103830

    Daj koniecznie znać co odpowiedzą! Mają czat i dużo problemów na czacie od ręki rozwiązują. Jeśli po ich stronie będzie wszystko w porządku, to napisz – będziemy myśleć dalej.

    #103839
    Paweł Zieliński
    Moderatorka

    Cześć
    Może problem nie tkwi w FTP tylko w wielkości kopii zapasowej. Wejdź
    Ustawienia > poszukaj na dole linku z tekstem ustawiania eksperckie i zmień wielkość podziału kopii z 400 na 100 i daj znać jak poszło.
    PS
    Przepraszam za błędy ale pisze z komórki bez okularów.

    #103840
    Paweł Zieliński
    Moderatorka

    Cześć
    Może problem nie tkwi w FTP tylko w wielkości kopii zapasowej. Wejdź
    Ustawienia > poszukaj na dole linku z tekstem ustawiania eksperckie i zmień wielkość podziału kopii z 400 na 100 i daj znać jak poszło.
    PS
    Przepraszam za błędy ale pisze z komórki bez okularów.

    #103841
    Paweł Zieliński
    Moderatorka

    Cześć
    Może problem nie tkwi w FTP tylko w wielkości kopii zapasowej. Wejdź
    Ustawienia > poszukaj na dole linku z tekstem ustawiania eksperckie i zmień wielkość podziału kopii z 400 na 100 i daj znać jak poszło.
    PS
    Przepraszam za błędy ale pisze z komórki bez okularów.

    #103927
    hubertwolanski
    Uczestniczka

    Dziękuję za wszystkie rady.
    Zmieniłem wielość podziału i nie pomogło. Po kontakcie z LH.pl (przejrzenie logów, “podkręcenie parametrów php – cokolwiek to znaczy”) nie pomogło. Błąd wyskakuje przy informacji z paska postępu ” Cięcie starych….”
    Pan z pomocy LH. pl doradził kontakt z twórca wtyczki.

    A czy możecie polecić wtyczki do tworzenia kopii?

    #103928
    hubertwolanski
    Uczestniczka

    Edit.
    Zostawiłem tworzenie kopii zapasowej, aby sama się odświeżyło. I pasek postępu zatrzymał się właśnie na czynności: Cięcie starych zestawów kopii.

    #103931
    Ewa Librowska
    Uczestniczka

    Zbyt wiele jeszcze nie wiem o wtyczkach WP ale myślę, że to nie problem we wtyczce bo ja też używam UpdraftPlus, problem był w wielkości plików jak nie chciało kopiować. Nie wiem czy dobra droga ale może trzeba by było wtyczkę przeinstalować.

    #103932
    hubertwolanski
    Uczestniczka

    Przeinstalowanie też nie pomogło.

    #103933
    hubertwolanski
    Uczestniczka

    Dobra: jest teraz tak:
    – pasek postępu dalej w tym samym miejscu – przy cięciu
    i w liście dostępnych kopii widać (Nie zakończone)

    – ale dostałem takie maila:
    Kopia z: https://lucyprojektowanemalowanie.pl
    UpdraftPlus Wykonanie kopii zakończone..
    Kopia zawiera: Pliki i baza danych (Pełna kopia zapasowa)
    Ostatni status: Próba przywracania zakończona niepomyślnie.

    #103957

    Ja robiłam backupy też taką wtyczką: https://wordpress.org/plugins/backwpup/

    #104027
    Gabriela Kurowska
    Moderatorka

    Hej, czy masz połączony updraft z dyskiem google? Może spróbuj rozłączyć i połączyć updraft z tym dyskiem jeszcze raz? Daj znać czy podziałało!

    #104035
    Paweł Zieliński
    Moderatorka

    Cześć Hubert,

    przyszły mi do głowy jeszcze 2 rozwiązania:
    1. Zmień na chwilę serwer FTP, na którym robisz kopię bezpieczeństwa na dysk google lub dropbox i sprawdź czy działa i czy kopie się robią i czy się rozpakowują po pobraniu na dysk lokalny.
    Jeżeli robisz kopie na tym samym ftp, na którym masz postawioną stronę, to nie jest to dobry pomysł.
    Jak się cokolwiek stanie, to nie będziesz miał strony ani kopii bezpieczeństwa.
    Jeżeli kopie nie zrobią się na google lub dropbox, to patrz punkt 2.

    2. Zaloguj się na ftp tam gdzie jest strona i skopiuj całego wordpressa na dysk lokalny.
    Poszukaj dużych plików, może jakieś z tych plików mają więcej niż 100 mb i to też może być problem.
    Jak znajdziesz takie pliki to zobacz ich wielkość i zmień podział backupu (tak jak pisałem wcześniej) na nieco większy niż mają te pliki.
    Może to pomoże.

    Daj znać jak poszło.
    Pozdrawiam,
    Paweł

    #104037
    hubertwolanski
    Uczestniczka

    Dziękuję za wszystkie podpowiedzi.
    Sytuacja wygląda tak:
    – po dłuższym czasie kopie które były w Istniejących kopiach prawdopodobnie doszły do końca (zniknął przy nich komunikat) (Nie zakończone)
    – dla sprawdzenia zrobiłem dziś kopię i komunikat o błędzie się pojawił.

    Nie mam możliwości zmiany ftp na google lub dropbox bo mam podstawową wersję wtyczki

    Drugi punkt zrobię.

    #104038
    hubertwolanski
    Uczestniczka

    Pierwszy punkt zrobiłem.
    Kopia się zrobiła.

    Natomiast przy drugim punkcie mam błąd krytyczny przy próbie wejścia na ftp przez filezilla (serwer, użytkownik i hasło mam poprawne).
    Napisałem już do lh

    • Ta odpowiedź została zmodyfikowana 7 miesięcy temu przez hubertwolanski.
    #104041
    hubertwolanski
    Uczestniczka

    Problem się rozwiązał, gdy zmieniłem hasło dostępu do ftp.

    Bardzo wszystkim dziękuję za pomoc w rozwiązaniu problemu. Mimo, że na końcu rozwiązanie okazało się proste, ja nauczyłem się wielu nowych rzeczy w prowadzeniu strony.

    #104049

    Dziękuję Hubert, że podzieliłeś się rozwiązaniem! I cieszymy się, że udało się rozwiązać problem 🙂