Otagowano: 

  • Autor
    Wpisy
  • #104628

    Hej, przetłumaczyłam sobie wszystko, co trzeba w Loco translate jeśli chodzi o wtyczkę Wheel of life. Ale na stronie nadal są te frazy nieprzetłumaczone. https://zaplanujrownowage.pl/ część: Koło życia

    #104629

    Widzę, że niektóre przetłumaczyło, np. data testu. Ale guzików nie. Chyba będę musiała to zrobić przez CSS.

    #104636
    Gabriela Kurowska
    Moderatorka

    Czy nacisnęłaś taki przycisk “sync” po zrobieniu tłumaczeń? 🙂

    #104641

    Tak, nadal to samo.

    #104642
    Gabriela Kurowska
    Moderatorka

    Hmm. Ja bym przeleciała jeszcze raz od góry do dołu po kolei wszystkie komendy i sprawdziła czy te rzeczy, które są po angielsku na stronie na pewno tam występują. Jeśli to nie zadziała to będę się jeszcze zastanawiać co może być przyczyną. Pamiętam jak tłumaczyłam learnpressa i okazało się że niektóre tłumaczenia były w zupełnie innym miejscu…

    #104643

    Ogółem robiłam tak, że weszłam na moja stronę i każde zdanie/słowo itd. które było nieprzetłumaczone, szukałam w Loco i tłumaczyłam. Więc one tam są i są przetłumaczone.

    #104645
    Gabriela Kurowska
    Moderatorka

    A nie robiłaś międzyczasie jakiejs aktualizacji? Wtedy warto sprawdzić czy tłumaczenia nie znikły 🙂

    #105113
    Paweł Zieliński
    Moderatorka

    Cześć Klaudia,
    w którym miejscu na stronie (podaj link i dokładnie opisz miejsce) masz nie przetłumaczone treści z tej wtyczki Wheel of life.
    Szukałem, ale nie znalazłem.
    Zawsze dobrze jest wyczyścić pamięć podręczną przeglądarki i obejrzeć na stronie w trybie prywatnym.
    Możesz też sprawdzić czy zapisałaś pliki z tłumaczeniami w niestandardowym miejscu, czasem po aktualizacji Loco Translate może nadpisać pliki z tłumaczeniami.
    Pozdrawiam,
    Paweł

    #105120

    Nie robiłam aktualizacji, przed odpowiedzeniem na wiadomość sprawdzałam, czy wszystko jest i było. W końcu usunęłam ten element ze strony, bo nijak się nie dało tego przetłumaczyć. Nawet w kodzie nie bardzo mogłam to znaleźć.

    #105163
    Kaja Rzeczkowska
    Moderatorka

    Czyli sprawa jest zamknięta? 🙂

    #105211
    Paweł Zieliński
    Moderatorka

    Część Klaudia,
    szukałem dla ciebie rozwiązania problemu, bo nie jest to oczywiste, nie widząc kokpitu itp. itd.
    Obecnie jedyny problem z jakim się spotkałem to:
    1. jak otworzysz Loco Translate to na górze strony pojawiają się błędy – sprawdź co jest tam napisane, możliwe, że błąd polega na tym, że wielkość plików jaką czyta loco jest za mała żeby je dobrze zinterpretował. Może tam są inne błędy wtedy google ci pomoże.
    2. aby zmienić wielkość czytanych plików wchodzisz do:

    Loco Translate > Settings > Zakładka u góry “Site options” > Poniżej masz “Extracting strings” -> “Skip PHP files larger than” i zmieniasz ze 100 np. na 500

    3. Można to jeszcze zrobić JavaScriptem – co może wydawać się straszne, ale takie nie jest.
    Może to na przyszłość rozwiąże Twój problem.
    Pozdrawiam,
    Paweł

    • Ta odpowiedź została zmodyfikowana 9 miesięcy, 1 tydzień temu przez Paweł Zieliński.
    #105215

    Dzięki, może w przyszłości zrobię drugie podejście i się uda 🙂

    #105232

    Trzymamy kciuki, aby się udało!